Jump to content

Windows Defender Actions Recommended


nodle
 Share

Recommended Posts

I ran into this after the last build and finally figured it out. If you have a yellow exclamation in the right hand corner and it says 'Windows Defender Actions Recommended' then

 

in windows defender security center, go to 'Virus and threat protection' tab. Click on Windows Defender Antivirus option and enable it. Ignore Nortons if it pops up. Scroll down to see 'ransomware protection' and dismiss it. It solved it for me.Then you can go back and disable Windows Defender Antivirus so Nortons wont yell at you. This has something to do with Nortons and Windows 10 I believe.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.