Windows Defender Actions Recommended

nodle

Cheesemonger
Administrator
I ran into this after the last build and finally figured it out. If you have a yellow exclamation in the right hand corner and it says 'Windows Defender Actions Recommended' then
in windows defender security center, go to 'Virus and threat protection' tab. Click on Windows Defender Antivirus option and enable it. Ignore Nortons if it pops up. Scroll down to see 'ransomware protection' and dismiss it. It solved it for me.Then you can go back and disable Windows Defender Antivirus so Nortons wont yell at you. This has something to do with Nortons and Windows 10 I believe.
 
Top