VLC and Vista

nodle

Cheesemonger
Administrator
If you use VLC player with Vista (like me) and you notice just sound but no video follow these steps...

# Open VLC media player.

# Click on Settings and select Preferences .

# Expand Video and click on Output modules.

# Check Advanced options in the lower right corner.

# Set Video output module to either DirectX, OpenGL or Windows GDI

# Then save

I use Windows GDI worked fine for me. You may need to restart.
 

Davidc

Caulk Sucker
Members
That VLC is the coolest thing I've seen in a long time. Bless the souls of the gentlemen that created that or who collaborated on the project.
 
Top